IBM Support

XML files created in profile's history folder that filled up disk space

Troubleshooting


Problem

Disk space filled up with xml files under profile's history folder.

Symptom

Running WebSphere Application Server version 7, disk space is filled up with files created:

profiles/AppSrv01/configuration/org.eclipse.update/history/[some numbers].xml
for example:

1351712122000.xml
1351712127000.xml

Cause

The OSGi cache has become out of sync and lost the selective bundle data.

Resolving The Problem

Run "osgiCfgInit.sh -all" (under WAS_HOME/bin)

osgiCfgInit script
https://www.ibm.com/support/knowledgecenter/SSEQTP_8.5.5/com.ibm.websphere.zseries.doc/ae/rxml_osgicfginit_script.html

to clear the cache.

[{"Product":{"code":"SSEQTP","label":"WebSphere Application Server"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"General","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"9.0;8.5.5;8.0;7.0","Edition":"Base;Network Deployment","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
15 June 2018

UID

swg21633269