Troubleshooting
Problem
After updating to Windows 11, either by a reimage of the host, or an "upgrade" install from Windows 10, the IBM ClearCase context menus are no longer visible in Windows Explorer when right clicking on a ClearCase View, VOB, or version-controlled object.
Cause
Windows 11 changed the way context menus are displayed in Windows Explorer.
Diagnosing The Problem
Verify that the context menus display at all by right-clicking on the desired item, and selecting "Show more options (Shift-F10)"
The Windows-10 style context menu should be displayed if you select "Show more options."
Resolving The Problem
The above process can be used to access the accustomed context menus.
Alternatively, the below link includes a process to make the accustomed context menu the default.
RFE https://cloud-platform.ideas.ibm.com/ideas/CLRCASE-I-231 has been created requesting a native integration with the new context menu interface.
Related Information
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB45","label":"Automation"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSSH27","label":"Rational ClearCase"},"ARM Category":[{"code":"a8m0z000000boU5AAI","label":"ClearCase-\u003EIntegration-\u003EOther"}],"ARM Case Number":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.0.0;9.0.2;9.1.0"}]
Was this topic helpful?
Document Information
Modified date:
08 March 2023
UID
ibm16891127