Question & Answer
Question
Why can't I restore archived days to Investigation Center? I can see the days on the ftp server. I can chose them and restore them but I can't see them in the Investigation Center reports.
Cause
Investigation center is for historic data that is not on the aggregator. You can't restore days of data to the aggregator that have not been purged from the aggregator.
Answer
Please use normal audit reports on the aggregator, or central manager, to look at days of data that is not as of yet purged. Use Investigation Center for historic data only.
[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF035","label":"z\/OS"}],"Version":"9.0;8.2;8.1;8.0.1;8.0;7.0","Edition":"All Editions","Line of Business":{"code":"LOB24","label":"Security Software"}}]
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21633495