IBM Support

When a user's password expires, they are no longer able to login and are unable to change it

Troubleshooting


Problem

When a user's password expires they receive the following message: "Your password has expired. Please change it.". However there is no option to change it and so the user can no longer login to Cognos.

Cause

Using the sample Login Extension.

Resolving The Problem

Create a backup of the default login page and then add the necessary changes to have an option to allow the user to change the password.

For assistance with this task, you can call upon the services of the SDK services team by following this link...

https://www.ibm.com/software/analytics/support/cognos_diagnostictools.html

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Document Information

Modified date:
15 June 2018

UID

swg22015412