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When deploying IBM Maximo Assist, push notification configuration is not applied after saving

Troubleshooting


Problem

You cannot complete the postactivation steps for IBM® Maximo Assist by following the instructions in the Deploying IBM® Maximo Assist topic on IBM® Knowledge Center.

Cause

The post activation section is missing a final step.

Resolving The Problem

Follow the postactivation steps as listed in the Deploying IBM® Maximo Assist topic on IBM® Knowledge Center, and after step 4, complete this additional step:
5. Manually restart the Push Notification Service pods under the mas-<InstanceId>-core project to apply the configuration. For example, issue the following command in the cluster environment of your OpenShift container platform:
oc get pods -n mas-assist83ga-core  | grep -i push-notification-service |awk '{print $1}' |xargs oc -n mas-assist83ga-core delete pods   
        
You must replace the InstanceID assist83ga with the InstanceID used during your install.

Document Location

Worldwide

[{"Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m3p000000GoD8AAK","label":"Maximo Assist"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.0.0"}]

Product Synonym

Assist

Document Information

Modified date:
08 February 2021

UID

ibm16412737