Question & Answer
Question
What happens with an user in Manage application if that user is deleted from IBM Maximo Application Suite?
Cause
User management is handled by IBM Maximo Application Suite core code, therefore Manage UI does not allow any user modifications (additions, status changes, etc.).
There is no equivalent of INACTIVE status in IBM Maximo Application Suite core code yet, but essentially deleting a user in IBM Maximo Application Suite would make that user INACTIVE in Manage application.
Adding the user in Manage again should make them ACTIVE in Manage.
[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m3p000000hAeeAAE","label":"Maximo Application Suite-\u003ECore"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
Was this topic helpful?
Document Information
Modified date:
22 May 2023
UID
ibm16997117