Troubleshooting
Problem
When attempting to open the IBM Control Center Java Launch page, the Websphere Application Sever Liberty Welcome page is displayed instead. Any action from that page results in a pop-up displaying the error "Context Root Not Found
Symptom
Unable to open the Java Launch page.
Cause
The .../web/wlp/usr/servers/defaultServer/workarea is improperly locked or it is corrupt.
Resolving The Problem
To resolve the problem stop Control Center using the stopEngine.sh or stopEngine.bat command. Once Control Center has stopped, rename the file .../web/wlp/usr/servers/defaultServer/workarea and then start Control Center.
[{"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.1.1;6.1.0.1;6.1;6.0.0.1;6.0;5.4.2.1;5.4.2","Edition":"All Editions","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
Was this topic helpful?
Document Information
Modified date:
17 December 2019
UID
swg22013547