Question & Answer
Question
ILMT9.x サーバーに「VMマネージャー」の接続の構成を行いました。 しかし、設定を正しく行い、データのインポート等を行ったにもかかわらず、「VMマネージャー・データがありません」と表示され、ハードウェア情報が正しく反映されません。 2日程経過を待つ必要があると聞きましたが、なぜ時間がかかるのですか。
Cause
データ収集・計算のタイミングにより、ILMTサーバーへ正しく情報が反映されるまで、最長で2日程度かかることがあります。
Answer
一部の仮想化技術(VMware、Hyper-V、一部のKVM)をご利用の場合は、ハイパーバイザと仮想マシン、双方のハードウェア情報を収集する必要があります。
ハイパーバイザのハードウェア情報を収集するためにVMマネージャーの接続の構成を行いますが、
VMマネージャーのデータがILMTサーバーに転送される頻度は12時間毎に1回となります。
また、ILMTサーバーが仮想マシンのデータをインポートするタイミングが1日1回となります。
加えて、ILMTサーバーにて内部的な計算処理を行う頻度が1日1回です。
そのため、総合してILMTサーバーに全ての計算結果が反映されるまで、最長で2日程かかることがあります。
【VMマネージャによるハードウェア情報収集とデータ反映のタイミング】
-----
1.
ハイパーバイザに対し、VMマネージャ・ツールによる定期的なハードウェア情報のスキャン実行が行われます・・・30分間隔
2.
1. で収集されたハイパーバイザのハードウェア情報が、BigFixサーバーへアップロードされます・・・12時間毎
※BigFixコンソールの「Upload VM Manager Tool Scan Results」アクション設定による
3.
BigFixサーバーからILMTサーバーへ、ハードウェア情報・ソフトウェア情報がインポートされます・・・1日1回
※ILMTサーバーWebインターフェースの 管理 > データのインポート 設定による
4.
ILMTサーバーの内部処理として、収集した情報に基づきライセンス集計処理が行われ、ILMTサーバー画面に結果が反映されます・・・1日1回
※集計処理は内部処理のため時間等を変更できません
Related Information
Was this topic helpful?
Document Information
Modified date:
26 April 2021
UID
swg22007851