IBM Support

Visualizastions from a Dashboard error when loading in the Pinboard when they used to work.

Troubleshooting


Problem

Visualisations in a Dashboard that were working previously are now error when loading and the message that it needs to be upgraded.

Symptom

Dashboard error while loading when is used to render the same as on the Desktop Dashboard.
App message to upgrade Dashboard

Cause

The Dashboard needs to be upgraded as the screen shows.  For example if the IBM Cognos Analytics Samples were upgraded from CA11.1.6 to CA11.1.7 the specifications for the Dashboard might have changed and will need upgrading.

Resolving The Problem

Using a Desktop browser, open the Dashboard.  When you are asked to upgrade the Dashboard, go ahead and save it.  Verify there are no issues with it and then open it again in the App.  The reason is that the IBM Cognos Analytics Mobile App cannot perform this upgrade operation.

Document Location

Worldwide

[{"Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m50000000Cl43AAC","label":"Cognos Mobile"},{"code":"a8m0z0000001jleAAA","label":"Dashboards"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.1.7"}]

Document Information

Modified date:
06 November 2020

UID

ibm16351597