Troubleshooting
Problem
Visualisations in a Dashboard that were working previously are now error when loading and the message that it needs to be upgraded.
Symptom
Dashboard error while loading when is used to render the same as on the Desktop Dashboard.
Cause
The Dashboard needs to be upgraded as the screen shows. For example if the IBM Cognos Analytics Samples were upgraded from CA11.1.6 to CA11.1.7 the specifications for the Dashboard might have changed and will need upgrading.
Resolving The Problem
Using a Desktop browser, open the Dashboard. When you are asked to upgrade the Dashboard, go ahead and save it. Verify there are no issues with it and then open it again in the App. The reason is that the IBM Cognos Analytics Mobile App cannot perform this upgrade operation.
Document Location
Worldwide
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Document Information
Modified date:
06 November 2020
UID
ibm16351597