Troubleshooting
Problem
One user errors when attempting to Remote Desktop (RDP) into the Planning Analytics Cloud Rich Tier.
The issue is specific to user's Windows 10 machine.
Other users on Windows 10 machines work fine.
Symptom
ERROR:
Your computer can't connect to the Remote Desktop Gateway server
Contact your network administrator for assistance
Your computer can't connect to the Remote Desktop Gateway server
Contact your network administrator for assistance
Cause
The following registry key is missing from the user's machine.
The issue will occur on operating systems Win10 v1709 and above.
The registry changes the RD Gateway transport from modern HTTP to legacy RPC-HTTP as it is the most stable one
The issue will occur on operating systems Win10 v1709 and above.
The registry changes the RD Gateway transport from modern HTTP to legacy RPC-HTTP as it is the most stable one
Environment
Windows 10 v1709 or Above
Resolving The Problem
1.Add the following registry key to the Win10 machine
HKCU\ Software\ Microsoft\ Terminal Server Client\
RDGClientTransport REG_DWORD 0x00000001
HKCU\ Software\ Microsoft\ Terminal Server Client\
RDGClientTransport REG_DWORD 0x00000001
Related Information
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
20 September 2021
UID
ibm16245006