Troubleshooting
Problem
If browsing for a user in the user member browser panel and applying a search filter, (for example, "mary" in the email address filter), the results in output that take more than a single page to display, the page will never display correctly and will continuously reload itself whenever the user attempts to scroll through the output.
Cause
This is caused by an issue in the user interface code.
Resolving The Problem
This issue will be fixed in Maximo Application Suite 8.5 and later versions. There are two basic workarounds:
- Do not specify a search filter
- Specify search filter values that limit the output to only a few entries
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m3p000000hAeeAAE","label":"Maximo Application Suite->Core"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.4.0"}]
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Document Information
Modified date:
23 June 2021
UID
ibm16465991