Troubleshooting
Problem
When a User attempts to access to Monitor Application (Launch Monitor from the Application Tile), the application launches with a reports message Login error: "There was an error loading data for this tenant"
The User is logged out of MAS.
![Example image](/support/pages/system/files/inline-images/Screenshot%202023-04-17%20154825.png)
Cause
The issue can be the result of where the User is configured with Application access to Monitor, but no access to IoT.
IoT Tools is a component dependance for Monitor, so User access to IoT is required in the User Identity Profile.
This User Profile triggers the error message (Login error: "There was an error loading data for this tenant"), when you attempt to Login to Monitor.
![User Profile](/support/pages/system/files/inline-images/Screenshot%202023-04-19%20182727.png)
Resolving The Problem
Ensure that the user has access to both IoT and Monitor. In the user Identity profile, the user ID must have access to IoT and Monitor and avoid the reported message of Login error: "There was an error loading data for this tenant."
Correct Identity profile example;
![Example Correct Profile](/support/pages/system/files/inline-images/Screenshot%202023-04-17%20151348.png)
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m0z000000cx3cAAA","label":"Monitor"}],"ARM Case Number":"TS012720463","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.9.0"}]
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Document Information
Modified date:
19 April 2023
UID
ibm16984781