IBM Support

An upgrade from Maximo Monitor version 8.4 to Maximo Monitor version 8.5 fails

Troubleshooting


Problem

In a 8.4 environment, the deployment of Maximo Monitor 8.5 hangs and does not complete.

Cause

Monitor 8.5 deployment was not able to remove the services created by Monitor 8.4 and was trying to delete them in a loop.

Resolving The Problem

From the Openshift console, complete these steps:
1. Go to the Monitor project.  
2. Go to Network > services.
3. Check if the services are still using version 8.4. If yes, manually delete them. Make sure all services with version 8.4 are removed.
4. Restart the version 8.5 deployment process from the Maximo Application Suite administrator user interface
.
The following figure shows an example of an 8.4 service:
image 11907

Document Location

Worldwide

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Document Information

Modified date:
28 October 2021

UID

ibm16508882