IBM Support

Uninstalling IBM Maximo Visual Inspection Edge from Application Suite does not return reserved app points.

Troubleshooting


Problem

After uninstalling the IBM Maximo Visual Inspection Edge add-on to IBM Maximo Application Suite, the app points reserved for the install are not returned to the available pool of app points.

Symptom

App points remain reserved for Maximo Visual Inspection Edge even after uninstalling the add-on.

Cause

The product only returns the app points reservation after the MVI Edge finalizer is deleted in Kubernetes.

Resolving The Problem

This is a product issue that will be resolved in a future issue.  There is currently no known workaround for this issue.

Document Location

Worldwide

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Document Information

Modified date:
03 August 2021

UID

ibm16476288