Troubleshooting
Problem
Click 'Save' button in report authoring tool.
Select My content or a folder with write permissions.
Click 'Save' button but nothing happens.
Symptom
Clicking Save button appears to not be functioning.
Cause
Motio installed incorrectly as part of the integration with Cognos Analytics
Diagnosing The Problem
Enable a browser network trace and replicate the problem.
Under the console tab of the browser trace, a JavaScript error for the AuthoringIntegration.js is visible:
Unable to get property 'revision' of undefined or null reference
Resolving The Problem
Uninstall the Motio plug-in and ensure it is no longer visible in the UI and then reinstall.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m500000008d78AAA","label":"Reporting"}],"ARM Case Number":"TS006096077","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.1.1"}]
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Document Information
Modified date:
06 July 2021
UID
ibm16469911