IBM Support

Unable to Remote Desktop to Planning Analytics Cloud Rich Tier from Windows 7 Computer

Troubleshooting


Problem

Users are unable to connect to the IBM Planning Analytics Cloud Rich Tier

Symptom

The following error is encountered: "Your computer can't connect to the remote computer because an error occurred on the remote computer that you want to connect to.  Contact your network administrator for assistance."

Cause

Recent maintenance (November 2018), had involved a series of Operating System patches.  One of the patches, hardens the security of the server to prevent incoming remote desktop connections from remote desktop clients using less secure protocols.  

Environment

Customers attempting to use remote desktop from Windows 7 or Windows Server 2008 may be affected.  

Resolving The Problem

The following patch must be applied to the computer that is unable to establish the remote desktop connection:
https://support.microsoft.com/en-gb/help/3080079/update-to-add-rds-support-for-tls-1-1-and-tls-1-2-in-windows-7-or-wind

In addition to the above patch, it is also recommended to ensure this additional patch has been applied to your computer:
https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
20 September 2021

UID

ibm10741789