Troubleshooting
Problem
IBM Planning Analytics for Microsoft Excel is unable to refresh or create Dynamic Reports.
Symptom
Dynamic Reports containing DBRW formulas show #VALUE, rather than calculated values.
Cause
Dynamic Reports may not be able to refresh or be created if the connection between Planning Analytics for Microsoft Excel and PMHub has timed out.
Resolving The Problem
A recourse for this issue is to disconnect and reconnect to TM1 Server, and then rebuild the Dynamic Report by pressing ALT+F9.
The issue can be resolved by ensuring that PMHub and TM1 Server have the same timeout settings.
PMHub (located in servername:portnumber/pmhub/pm/admin > Configurations > PMHub Session
Setting):
- MaxInactivityTimeout
TM1 Server (located in tm1s.cfg)
- HTTPSessionTimeoutMinutes
- IdleConnectionTimeOutSeconds
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Document Information
Modified date:
15 June 2018
UID
swg22012793