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Unable to perform single signon on IE

Troubleshooting


Problem

In IE browser single signon failed with Error message "Account Information Error. Cannot get user's account information!"

Symptom

Account Information Error.
Cannot get user's account information!

From network trace shows the error
"HTTP/1.1 441 Undefined"

Cause

Server name has the underscore
The problem is that IE drops cookies for domain names that don't follow
the RFC. See http://www.ietf.org/rfc/rfc1035.txt

Environment

windows

Diagnosing The Problem

Launch the IE browser go to Cognos Analytic portal pager click on F12
Select on network tab and select the play button to start the trace.

trace has the following error "HTTP/1.1 441 Undefined"

Resolving The Problem

Remove the underscore from the severname

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22003859