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Unable to log in to Planning Analytics Cloud - An error has occurred - FBTSML242E Authentication failed at the identity provider.

Troubleshooting


Problem

Upon logging in to Planning Analytics Cloud, users receive the following error:
  An error has occurred
  FBTSML242E Authentication failed at the identity provider

image 1202

Cause

This error is typically caused because an external service (required by your authentication/federation) is down.

Diagnosing The Problem

To diagnose the problem, IBM recommends capturing and reviewing a network trace when the problem occurs. 
  • For example, in the Chrome Developer Tools > Network tab.  Follow the network trace and look for a line beginning with loginitial?RequestBinding
  • When you find the line with loginitial?RequestBinding, look at the end of the line for an address
  • Verify that the address specified is accessible from your computer, if it is not - you will need to reach out to the team responsible for that address

    In the example below, the http://some.external.address.com/adfs/services/trust/ site is down.  This site needs to be up for the authentication to complete.

    image 1203

Document Location

Worldwide

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Document Information

Modified date:
20 September 2021

UID

ibm10888417