Troubleshooting
Problem
This technote explains how to resolve an error, "Unable To Locate Component". This can occur when starting or configuring the Change Management (CM) Server for IBM Rational ClearQuest Web chart usage.
Symptom
Technote 1408438 describes the process of configuring CM Server for ClearQuest Web chart support. During these steps, you encounter this error:
cqrpc.exe - Unable To Locate Component
This application has failed to start because cqcoreutil.dll was not found. Re-installing the application may fix this problem.
This problem also occurs if you are starting the CM Server processes.
Cause
The system PATH environment variable does not include the path to the ClearQuest installation directory.
Resolving The Problem
Add %RATIONAL_HOME%\ClearQuest to the system path:
- In Microsoft Windows, access Start > Control Panel.
- In the System applet, select the Advanced tab.
- Click the Environment Variables button.
- Select the PATH variable in the System Variables choice box. Click the Edit button.
- Edit the PATH to include %RATIONAL_HOME%\ClearQuest. If possible, place this value at the beginning of the PATH variable. Click OK.
Note: You might need to restart the system for these changes to take effect.
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Document Information
Modified date:
29 September 2018
UID
swg21414944