IBM Support

"Unable to get data from server" error occurs when expanding a Legacy Workflow System in Administrative Console for Content Platform Engine (ACCE)

Troubleshooting


Problem

"Unable to get data from server" error occurs when expanding a Legacy Workflow System in Administrative Console for Content Platform Engine (ACCE). The following error will occur. Error: FNRAC1008E Unable to get data from server User response Check the error details for more information and contact IBM Software Support if necessary. Exception details: undefined The Legacy Workflow System page will fail to load in ACCE.

Cause

When upgrading to Content Platform Engine (CPE) 5.2.1, you must upgrade from at least Process Engine (PE) 4.5.1.4. Upgrading from PE 4.5.0 directly to CPE 5.2.1 is not supported.

In the PE 4.5.1.4 upgrade, there is VWRDBObject data that was stored in a IMS__***.CDB file. The VWRDBObject data is reformatted and is later used by CPE 5.2.1.5 to populate the VWRDBOBJECT table. If the PE 4.5.1.4 upgrade is skipped the formatting will not be done and the CPE 5.2.1.5 upgrade failed to insert the RDBObjects into the VWRDBOBJECT table, which will cause ACCE to fail.

Diagnosing The Problem

Query the VWRDBObject table and look for records relating to the Legacy Workflow System. If the records are missing then this is the issue.

Resolving The Problem

Redo the upgrade properly from PE 4.5.0 to PE 4.5.1.4 to CPE 5.2.1.5.

[{"Product":{"code":"SSNVNV","label":"FileNet Content Manager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Content Platform Engine","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"5.2.1","Edition":"All Editions","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21991274