IBM Support

Unable to access Planning Analytics Workspace Administration Tool "504 Gateway Timeout"

Troubleshooting


Problem

User(s) receive "504 Gateway Timeout" error when accessing the Planning Analytics Workspace Administration Tool (admintool).

Cause

A Proxy is enabled in IE.

Resolving The Problem

  1. Open Internet Explorer
  2. Tools > Internet Options > Connections > LAN settings
  3. Uncheck "Use a proxy server for your LAN"
    *You may have a proxy enabled for a good reason, you may need to follow-up with your internal team to understand the impact
  4. Restart IE and try to launch the Workspace Administration Tool again

Document Location

Worldwide

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Document Information

Modified date:
22 March 2021

UID

ibm16434731