IBM Support

Unable to access IBM Help after configuring it to open in an external browser

Troubleshooting


Problem

The IBM Help tool is configured to display the help contents in an external browser and it no longer starts. The Help application splash screen is briefly visible when the help is invoked, but not content is displayed.

Cause

The "In an external browser" option of the "Open help contents" setting does not work. However, once set, it is not possible to launch the Help application in order to change the setting back to "In the help browser"

Resolving The Problem

When a user launches the IBM Help system for the first time, a folder is created in the corresponding Users directory. The name of the folder indicates which application the Help system was launched from. For example,
C:\Users\Bob\Rhap90Help (for the Help system of Rhapsody)
C:\Users\John\doors9.6.1Help (for the Help system of DOORS)
This directory needs to be deleted.
1) Close the application that launched the Help (for example, Rhapsody or DOORS)
2) Launch Task Manager
3) Terminate any Help.exe processes that are running.
4) Browse to the Help folder located in the Users directory.
5) Delete the folder. If some of the files are in use, restart the PC and try again.
6) Launch the application that uses IBM Help.
7) Launch the Help application.

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSB2MU","label":"IBM Engineering Systems Design Rhapsody"},"ARM Category":[{"code":"a8m50000000CjTQAA0","label":"Rhapsody->Tools"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
27 May 2022

UID

ibm16216804