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Troubleshooting QE-DEF-0286 Unable to find the connection

Troubleshooting


Problem

QE-DEF-0286 Unable to find the connection error and some or all reports don't run

Symptom

QE-DEF-0286 Unable to find the connection 'CAMID(":")/<name of the dataSource> seen in the logs and reports base on that data source don't run.

Cause

Possible causes:
1) data source referenced in the error message is missing
2) data source in disabled
3) incorrect data source reference in the package
4) defect in CA 11.0.11-11.0.13, possibly earlier versions. Does not apply to CA 11.1.x

Environment

CA 11.x, any platform

Diagnosing The Problem

Error appears in cognosserver.log on dispatcher while running a report.

Resolving The Problem

Correcting the matter:
1) create missing data source (Ensuring the affected user(s) has access to the item)
2) enable data source referenced in the package and check permissions to the data source in current environment
3) verify data source reference in the package, or create a data source reference matching the reference in the package.
4) upgrade to 11.1.X or 11.0.13 latest fixpack from IBM Fix Central
Items 1 - 3 require access to IBM Cognos Administration as an administrator. 

Document Location

Worldwide

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Document Information

Modified date:
30 July 2020

UID

ibm16252437