Troubleshooting
Problem
Symptom
Cause
There are several potential settings that can cause this:
- Scenario #1a - "Internet Explorer Enhanced Security Configuration" (IE ESC) enabled
- Scenario #1b - "Internet Explorer Enhanced Security Configuration" (IE ESC) appears to be disabled, but (in fact) it is enabled
- In some rare cases, the server may appear to have IEESC already disabled, but in fact it is not.
- For more information, see the examples of third-party (non-IBM) websites at the end of separate IBM Technote #367595
- Scenario #2 - Client device's Internet Explorer has the website inside an untrusted internet zone
- For more information, see separate IBM Technote #1347916
- Scenario #3 - Client device's Internet Explorer has the option "Submit non-encrypted form data" disabled
- For more information, see separate IBM Technote #1460793
- Scenario #4 - Database server (hosting the contentstore) has an issue.
- For more information, see separate IBM Technote #1699189
- Scenario #5 - Citrix environment issues, triggered via the failure of 'auto setup' (Citrix "Active Setup") of the Microsoft Internet Explorer profile (for the affected users).
- For more information, see separate IBM Technote #1614381
Environment
- Typically this is a Citrix/Terminal Server (or the Controller application server itself).
Resolving The Problem
- For instructions, see separate IBM Technote #1446816.
- TIP: For more detail, see separate IBM Technote #1446816.
Steps
Depending on your environment, the following steps may need to be performed by each and every one of your end users
- This is to ensure that the changes appear inside their Windows user profiles.
You *must* ensure that the name of the server is exactly as per the value shown in the error.
- For example, use the FQDN name (for example http://MYSERVER.DOMAIN.COM) instead of the NetBIOS name (for example http://MYSERVER) if appropriate
TIP: If you are unsure, then check this setting by performing the following (on the client device):
- Click "Start - Run"
- Type the following: NOTEPAD %appdata%\Cognos\CCR\ccr.config
- Search for entry 'CASUrl', and read its value
- For example: http://controllerserver/ibmcognos/... (NetBIOS)
1. Logon to the 'bad' client PC as the end-user him/herself
2. Launch Internet Explorer
3. Click 'Tools - Internet Options'
4. Click 'Security' tab then 'trusted sites'
5. Click 'sites' and add the report server's website name WITHOUT the extra virtual directories at the end (for example: http://myserver.mycompany.com ):
7. Next, highlight “Trusted Sites” again
8. Click “Custom Level”
9. Change ‘Reset to’ to “Medium-Low” (or you can change to "medium" if using IE6)
10 .Click “Reset”
12. In order to enable Windows Single Sign On (SSO) now scroll down to the bottom of the option list, and select "Automatic logon with current user name and password":
14. Test.
TIP: For more information on the above (including alternative method(s) of achieving the same objective) see separate IBM Technote #1347558
Scenarios #2, #3, #4, #5
Related Information
1446816 - "Content within this application coming from
1339302 - Framework Manager help cannot be displayed
1347916 - Message 'Your report is running. Please wait.
1460793 - "Your current security settings do not allow
1699189 - "Your report is running. Please wait..." cons
1614381 - "Please wait, loading the report..." message does not disappear when …
1446816 - "Content within this application coming from the website listed below…
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Document Information
Modified date:
03 February 2020
UID
swg21460774