Troubleshooting
Problem
Data entry still possible for a company and period although the company has been locked.
Symptom
Users can still enter data into companies despite the fact that the company and/or period has been configured to be locked.
Cause
There are several possible causes for similar symptoms:
Scenario #1 - Most likely - 'Unlock All Periods' has been activated (Maintain / Period Locking /Change - Multi Period Locking).
This will open all periods for data entry thus enabling data entry for all companies as well:
Scenario #2 - Defect in Controller 8.4
See separate Technote #1345812.
Resolving The Problem
Scenario #1
1. Click 'Maintain' - 'Period Locking' - 'Change - Multi Period Locking'
2. Untick 'Unlock All Periods'
3. Click Save
Scenario #2
Upgrade to Controller 8.5.1 or later.
- See separate Technote #1345812.
Related Information
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"ARM Category":[{"code":"a8m0z000000brdtAAA","label":"Data Entry \/ Import \/ Copy"}],"ARM Case Number":"TS004002984","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Version(s)","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
30 July 2020
UID
swg21385501