IBM Support

Timestamp in Call Center for Commerce is not in sync with application console timestamp

Question & Answer


Question

Why is the first raised on value timestamp on ManageAlert screen in IBM Call Center for Commerce not in sync with the Timestamp of Alert on application console of Detail page?

Cause

Call center converts the time to the locale of the machine that is using the call center.

Answer

Changing the system locale to a different time zone  converts the times from install timezone as expected.

Application console timestamp and call center timestamp will be in sync only if the System locale, Install locale and Database locale are in sync.

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS6PEW","label":"Sterling Order Management"},"Component":"","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
31 July 2018

UID

ibm10718461