IBM Support

Sterling Control Center 6.1 FTP Agent not sending back data from
GlobalScape log

Question & Answer


Question

I installed the FTP Agent on the windows GlobalScape server and it says that I am connected to the agent on the CC side. The issue is I do not see any log event data coming across and the icon shows a ? mark like it is not connected.

Cause

Errors in the FTP Agent shows the log on screen for FTP is being blocked, and the logs are not in W3C format.

FTP Agent shows the following message:
Problem connecting, assuming FTP server either not there or not up - Connection refused: connect.

Answer

Control Center FTP Agent needs to be able to get a connection to the FTP server to prove it is up.

The logs being scraped need to be in the correct format.

[{"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.1.0.1;6.1;6.0.0.1","Edition":"All Editions","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 December 2019

UID

swg22010411