Troubleshooting
Problem
An IBM Security Guardium collector (any version) will show a yellow (not synchronized) status for an STAP on the System View pane of the GUI if the TAP_IP parameter of guard_tap.ini cannot be resolved to a valid IP address by the collector.
Symptom
STAP has yellow status in the collector's GUI.
Cause
Connection issue. The hostname specified in guard_tap.ini does not resolve on the collector.For instance, if the STAP and collector are in different domains, the simple server name may not resolve in the collector's DNS.
Diagnosing The Problem
From CLI on the collector, ping the value used in the TAP_IP line of guard_tap.ini on the database host. Does it resolve to an IP?
Resolving The Problem
Edit guard_tap.ini on the database host.
Change the TAP_IP parameter to the explicit IP address or fully qualified domain name of the database host.
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Document Information
Modified date:
16 June 2018
UID
swg21987867