IBM Support

Standard Report PDF output is very small - full report shown in small portion (top-left corner) of mainly-white display

Troubleshooting


Problem

User runs a standard report. The report appears (in HTML) OK.

User changes 'Select format' to PDF. The report appears (inside the web browser window) but it is very small. It occupies only a fraction of the space (at the top-left corner).

Problem only affects some users.

Symptom

Example:

image-20180919103859-1

Cause

Issue with third-party (non-IBM) Adobe Reader web plugin.

Resolving The Problem

Reconfigure the Adobe Acrobat Reader to display PDF files outside of the web browser.

 

Steps:

The steps vary depending on the version of Adobe Reader. The following is based on Adobe Reader XI:

1. Launch Adobe Reader

2. Click "Edit - Accessibility - Setup Assistant':

image-20180926120647-1

3. Click:   Next, Next, Next, Next

4. UNTICK the box "Display PDF documents in the web browser"

image-20180926120703-2

5. Click Done

6. Test.

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.3.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
26 September 2018

UID

ibm10732118