IBM Support

SLC are not working in IBM Control Center V6.1

Troubleshooting


Problem

Setting up SLC's to run in IBM Control Center but not getting any messages from the SLC positive or negative.

Symptom

SLC's are not running

Cause

SERIAL_NUM is out of sync between the database tables

Diagnosing The Problem

First get the value of CC_CONTROLLER.LAST_EVENT_SERIAL_NUM_PROC

Then get the value of the largest and smallest EVENTS.SERIAL_NUM in the same database via the queries below:

  • SELECT SERIAL_NUM FROM EVENTS ORDER BY SERIAL_NUM DESC
  • SELECT SERIAL_NUM FROM EVENTS ORDER BY SERIAL_NUM ASC

Resolving The Problem

The value of CC_CONTROLLER.LAST_EVENT_SERIAL_NUM_PROC to be one less than the minimum EVENTS.SERIAL_NUM value.

Apply fix from APAR IT17057

[{"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 December 2019

UID

swg21990594