IBM Support

Sending the Client Feedback Module data to support

Question & Answer


Question

Is it possible to send the data from the Client Feedback Module or Generate Support Request feature to IBM Support?

Cause

You can no longer use email to submit new support requests. Therefore, you cannot submit a new support request through the Client Feedback Module (CFM) also known as Generate Support Request (GSR) feature, available in (older versions of) Synergy, Rhapsody. System Architect and DOORS.

Effective dates:
  • For the Americas support region: as of 1 October 2014.
     
  • For the Europe, Middle East, Africa (EMEA) support region as of 1 January 2015.
     
  • For the Asia Pacific (AP) support region as of 1 April 2015.

Answer

Use the IBM Support Portal to submit a new support case. You can still send the CFM data to support after you have created the support case.


Updating the case with the content of the Client Feedback Module
 
  1. Change CFM and GSR email address to that of the person who creates the support request in the IBM Support Portal. See the steps below.
     
  2. Create a new case in the IBM Support Portal. A new case number will be created for this case (TSnnnnnnnnn)
     
  3. Add that case number to the subject line of the GSR email in the following format:

    Case TSnnnnnnnnn <case subject>
     
  4. Send that email to the following support email address:

    cloud_support@ecurep.ibm.com
     
The mail robot updates the case number concerned with the content of the CFM/GSR email.



Change email address of Client Feedback Module (Windows only)
 
  1. Double-click System in the Microsoft Windows Control Panel.
     
  2. Click the Advanced tab; then, click Environment Variables.
     
  3. Click New in the User Variables panel.
     
  4. Type RTL_RECIP in the Variable Name field.
    This is the variable that controls the address used by the problem report.
     
  5. Type the email address in the Variable Value field that you want to use; then, click OK three times.
     
NOTE: Not altering the RTL_RECIP environment results in a failed delivery of the data.

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Document Information

Modified date:
27 May 2022

UID

swg21693747