IBM Support

"The selection cannot be launched" at start schedule

Troubleshooting


Problem

Attempts to start an IBM Rational Performance Tester (RPT) schedule result in error "Unable to launch ... there are no recent launches".

Symptom

The full error is as follows.


Unable to launch

The selection cannot be launched, and there are no recent launches


Cause

The cause is unknown,

Resolving The Problem

Consider the following steps.

  1. Verify whether you have space left on your hard drive.

  2. Restart the Majordomo service on the agent.

[{"Product":{"code":"SSMMM5","label":"IBM Rational Performance Tester"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Test Schedules","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"8.7","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21973178