Question & Answer
Question
Receive an error on installation of the correct Cognos BI Software Development Kit Product: File Transferr Failure "Failed to find file, E:\SDK1022\winx64h\zipfiles\winx64h\swtag_bi_sdk-winx64h-app-10.2.1054.0-inst.tar.gz"
Cause
SDK Installation files were extracted and copied over to an separate install location and executed from there.
Answer
The error shows in the installation logs.
It fails on the first file that the installer is attempting to operate on , and that the particular compressed file or xxx.tar.gz extraction file is not found.
It is by design , that the compressed files are located in the "zipfiles" folder.
The cause for this error is the first winx64h folder in the path did not contain the compressed files directory with the files from the installation media. The installer needs them to be present in this location.
The mistake was made in copying the required folders and files from the installation media into different path location that IBM Cognos installer expects.
Advise is to always have enough room to Extract from Install Media the complete product package and its folders into a temporary install folder , and not attempt to copy parts of pieces of the installation media to an other path location.
Was this topic helpful?
Document Information
Modified date:
24 February 2020
UID
swg21971610