Troubleshooting
Problem
IBM Control Center (ICC) is unable to connect to SFG in Production.
Going to ICC setup for Sterling File Gateway (SFG/B2B) and test the connection, get the error :
" Connection has not been established. "
Symptom
The engine log contains the error:
[HTTP://hostname:port_numer/soap-sync?service=SCCInteropService:<mesa:SterlingControlCenterService xmlns:mesa="http://www.sterlingcommerce.com/mesa">; <mesa:RequestType>OpsCommand</mesa:RequestType><mesa:Command>consolidatedstatus?logInfo=false&threadInfo=false&hostInfo=true&controllerInfo=false&adapterInfo=false</mesa:Command><mesa:RequestSource>XXX.XXX.XXX.XXX</mesa:RequestSource></mesa:SterlingControlCenterService>]
ERROR p2p - com.sun.xml.internal.messaging.saaj.client.p2p.HttpSOAPConnection.post
SAAJ0009: Message send failed [ADAPTER B2B Integrator]
WARN GISUtil - CGIS048E Error getting data from server.
Protocol: HTTP Host Name: hostname Port: Port_number
User ID: Admin Reason: com.sun.xml.internal.messaging.saaj.SOAPExceptionImpl: Message send failed
Cause
The SOA HTTP Server adapter was not enabled.
Diagnosing The Problem
Send to support the ccinterop.log and the ICCdatacollector
Resolving The Problem
Start the adapter to resolve the problem.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS9GLA","label":"IBM Control Center"},"ARM Category":[{"code":"a8m0z000000cx9VAAQ","label":"CONFIGURATION MANAGEMENT"}],"ARM Case Number":"TS012505507","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
Was this topic helpful?
Document Information
Modified date:
23 March 2023
UID
ibm16965722