IBM Support

S-TAP List Empty in New Load Balancing STAP Group

Troubleshooting


Problem


You are configuring associations between groups of S-TAPs and group of collectors for Enterprise Load Balancing.  In the "Associate S-TAPs and Managed Units" menu, you click on the "Create New S-TAP Group" and the list of S-TAPs is empty.  

You expect this to be populated with existing S-TAPs from the collectors managed by this Central Manager.  

Cause

The Enterprise S-TAP View Report has not been configured.  The underlying mechanism to populate that report will also populate this list. 

Resolving The Problem

Configure the Enterprise S-TAP View report.  This is a predefined admin report that can be configured on the Central Manager using a custom domain.  This is described in these Knowledge Center Topics. 
Reports > Predefined reports > Predefined Admin Reports > "S-TAP Info (Central Manager)".
https://www.ibm.com/support/knowledgecenter/SSMPHH_11.2.0/com.ibm.guardium.doc/reports/custom_domains.html

Reports > Custom Domains
https://www.ibm.com/support/knowledgecenter/SSMPHH_11.2.0/com.ibm.guardium.doc/reports/custom_domains.html

Specific instructions for this report can be found here: https://www.ibm.com/support/pages/configuring-guardium-enterprise-s-tap-view
The v10 instructions apply to v11.  

Note:  This list includes zOS S-TAPs.  There is an enhancement request to remove these.

Document Location

Worldwide

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Document Information

Modified date:
27 August 2020

UID

ibm16323749