IBM Support

RSV-DST-0016 When configuring network printer

Troubleshooting


Problem

Reports fail to print as Cognos cannot connect to printer APAR PI86941 created but workaround available

Symptom

RSV-DST-0016 The print request failed. Verify printer name is valid.
RSV-DST-0014 Unable to deliver the output of the report. See the run history details for more information. Ensure that the required services are started. Ensure that the user account is configured to distribute the output in the requested manner.

Cause

Cognos reads the printers general name rather than the network address set.

Resolving The Problem

Go to Cognos Administration > Configuration(Tab) > Printers

Alongside Printer causing errors click Set Properties

Under General(Tab), define "Name:" as \\Server_name\printer_name

Related Information

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration and Configuration v11x","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0.6","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22009009