Troubleshooting
Problem
In a Planning Analytics Workbook, the rollback feature is disabled and any cell value changes cannot be rolled back to the original value
Cause
Transaction logging is disabled for the cube
Resolving The Problem
Enable Transaction Logging For TM1 Cube
1.Open Architect and log into the TM1 instance
2.On the left, expand Server Explorer and select Cubes
3.Right click on Cubes and select Security Assignments to open the TM1 Security Assignments dialog box
4.Click the cell at the intersection of the Logging column and the cube name in question and check the box.
5.Click OK
TM1 enables logging when a check box contains an X, and disables logging when the check box is empty.
Related Information
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[{"code":"a8m50000000KzL0AAK","label":"Planning Analytics-\u003EPlanning Analytics Workspace-\u003EModel Data and Reports"}],"ARM Case Number":"TS010999934","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
27 December 2022
UID
ibm16851941