Troubleshooting
Problem
When trying to open the Manage -> Configuration -> Routing Rules interface, the "n.getServerTag(...) is undefined" error is returned.
Cause
The error is caused by existing routing rules that point to a missing server group.
Resolving The Problem
Identify the missing server group and create it. Alternatively, access the classic routing rules UI in Cognos Administration. Go to Cognos Administration -> Configuration tab -> Dispatchers and Services. In the toolbar, select the specify routing rules button . From there, remove the routing rule that points to the non-existent server group, or modify it to point to the correct server group.
Related Information
Document Location
Worldwide
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Document Information
Modified date:
30 June 2022
UID
ibm16600023