Troubleshooting
Problem
QRadar Network Insights ( QNI ) アプライアンスはフロー・データを受信していません。
Symptom
QRadar ネットワーク・アクティビティー・タブで QRadar Network Insights ( QNI ) アプライアンスからのフロー・データを表示できません。
Cause
サービスの再始動後に、 /opt/napatech3/config/ntservice.ini が破損する可能性のある競合状態 ( システムが適切な順序で起動しない )
Diagnosing The Problem
- QNI ホストへ SSH 接続します。
- 次のコマンドを使用してフロー・データが受信されていないことを確認します:
/opt/napatech3/bin/monitoring
次のようなメッセージが表示されます:ntservice not running
- このコマンドの使用:
grep -i bonding /opt/napatech3/config/ntservice.ini
次のようなメッセージを検索します。
BondingType = *Separate*
BondingType = *Separate*
注: 同様のメッセージは、この構成ファイルが破損していること、および napatech3 サービスが開始されないことを示しています。
Resolving The Problem
- SSH セッションを使用して QNI アプライアンスにログインします。
- 後で調査するために、コマンドを使用してこのファイルを移動します:
mv /opt/napatech3/config/ntservice.ini /root/
注: サービスの再始動時に、 ntservice.ini ファイルが再作成されます。 - 次のコマンドを使用して、 napatech3 サービスを再始動します:
systemctl restart napatech3
- 以下のコマンドを使用して、サービスが現在機能していることを確認します:
grep -i bonding /opt/napatech3/config/ntservice.ini:
次のようなメッセージが表示されます:
BondingType = Master
BondingType = Slave - / opt / napatech3 / bin / monitoring コマンドを再実行して、サービスが実行されていることを確認します。
Results
Napatech3 のサービスが開始され、 QRadar ネットワーク・アクティビティー・タブにフロー・データが表示されます。 サービスがまだ実行されていない場合は、 QRadar Support を使用してケースを起票してください。
Napatech3 のサービスが開始され、 QRadar ネットワーク・アクティビティー・タブにフロー・データが表示されます。 サービスがまだ実行されていない場合は、 QRadar Support を使用してケースを起票してください。
Related Information
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS6E69","label":"IBM QRadar Network Insights"},"Component":"","Platform":[{"code":"PF004","label":"Appliance"},{"code":"PF016","label":"Linux"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]
Was this topic helpful?
Document Information
Modified date:
25 May 2020
UID
ibm11275310