IBM Support

QRadar: Invalid Request: The system has detected multiple requests affecting this data.

Troubleshooting


Problem

When a user is making changes on the QRadar User Interface and saves them, the following error message is displayed: "Invalid Request: The system has detected multiple requests affecting this data. Click Return to display the last saved data. Your changes may be lost"

Cause

This error is often caused by problems with the browser cache.

Resolving The Problem

To resolve this issue, close the browser windows and reopen your browser to access QRadar UI again.

If the problem persist, clear the browser cache before reopening the browser.

If the issue still continues, contact IBM Support.


Where do you find more information?




[{"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"User Interface","Platform":[{"code":"PF016","label":"Linux"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21996935