IBM Support

QRadar EDR: QRadar EDR オンプレミス で従来の Windows オペレーティングシステムへのデプロイ問題について

Troubleshooting


Problem

 QRadar EDR オンプレミス CP4S で 以下の Windows オペレーティングシステムへのデプロイを可能とするには、追加の設定手順が必要となります。
  • Windows クライアント 7
  • Windows サーバー 2008 R2 (SP2)
  • Windows サーバー 2012 R2

Symptom

従来の Windows オペレーティングシステムを実行しているエンドポイントをダッシュボードへ登録できません。

Cause

従来の Windows オペレーティングシステムを実行しているエンドポイントが、QRadar EDR オンプレミス CP4S でサポートしていない古い旧式の暗号を使用していることが事象の原因となります。

Environment

オンプレミス QRadar EDR suite

Diagnosing The Problem

 C:¥Users¥Username¥AppData¥Local¥Temp 配下の %TEMP% フォルダにある登録エラーのログ・ファイルをチェックし、以下のエラーメッセージが表示されていることをご確認ください:

image-20231025111152-2

Resolving The Problem

  1. 証明書を生成するか、自身の証明書をご使用ください ( ECC タイプを使用する必要があります)。

    証明書生成の詳細については、次をご参照ください:ドメイン名と TLS 証明書

    openssl ecparam -name prime256v1 -genkey -out server-ca.key
    openssl req -x509 -sha256 -new -nodes -key server-ca.key \
        -subj "/CN=*.apps.reaqta-cp4s.eo7z.p1.openshiftapps.com" \
        -addext "subjectAltName = DNS:*.apps.reaqta-cp4s.eo7z.p1.openshiftapps.com" \
        -days 3650 -out server-ca.crt
  2. Ingress 証明書を更新します。

    oc delete secret -n <cp4s-namespace> isc-ingress-default-secret
    oc create secret generic -n <cp4s-namespace> isc-ingress-default-secret --type=kubernetes.io/tls --from-file=tls.crt=server-ca.crt --from-file=tls.key=server-ca.key
  3. Ambassadorを再起動します。

    oc delete pod -lname=ambassador

Document Location

Worldwide


本文書は、米国 IBM 社の資料を翻訳した参考文書です。翻訳元の文書は、Related Information の翻訳元 (英語) リンクよりご参照ください。

[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSVOEH","label":"IBM Security ReaQta"},"ARM Category":[{"code":"a8m3p000000hBSGAA2","label":"Agent-\u003EInstallation-\u003EWindows"}],"ARM Case Number":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions"}]

Product Synonym

ReaQta

Document Information

Modified date:
08 November 2023

UID

ibm17063072