Troubleshooting
Problem
v3.11.0 より以前のバージョンでエージェントを実行している場合、現時点で最新の Windows エージェント v3.11.1 をインストールする前に、初めに v3.11.0 へのアップデートを実行する必要があります。これを行わない場合、以降のエージェント・アップデートに失敗します。
Symptom
- Windows エージェントを最新バージョンに更新できません。
- v3.11.1 が有効化されたにもかかわらず、オンラインのエンドポイントが v3.10.X またはそれ以前のバージョンを表示します。
Cause
デジタル署名の変更が加えられているため、Windows エージェント v3.11.0 へのアップデートが必須となります。
Environment
Windows エージェント
Diagnosing The Problem
スレットハントの機能を使用し、以下のクエリを実行します。
![image-20231114121909-1](/support/pages/system/files/inline-images/image-20231114121909-1.png)
注: この問題の影響を受けているエンドポイント名とグループ名をフィルタリングすることで、クエリを絞り込むことができます。
上記の出力結果から以下の出力内容の例と一致するログがあるかどうかご確認ください。
例:
2023-11-0915:15:17 XXXXXX
Custom Event No ProcessAutomatic Update
Component: hive-installer Failed to validate Signature
2023-11-0915:14:01 XXXXXX
Custom Event No ProcessAutomatic Update
Component: hive-installer Failed to validate Signature
Resolving The Problem
この問題を解決するには、まず Windows エージェント v3.11.0 にアップグレードするための更新プロセスを開始します。このプロセスを行う際に、ダッシュボード上の Administration セクションにある Update Manager ページで v3.11.1 が無効になっていることを確認します。v3.11.0 へのアップデートが完了後、v3.11.0 以降のバージョンへインストールが続行可能となります。
Related Information
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSVOEH","label":"IBM Security ReaQta"},"ARM Category":[{"code":"a8m3p000000hBSGAA2","label":"Agent-\u003EInstallation-\u003EWindows"}],"ARM Case Number":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions"}]
Product Synonym
ReaQta
Was this topic helpful?
Document Information
Modified date:
26 November 2023
UID
ibm17077444