IBM Support

QRadar: CSV ファイルのリファレンス・データ・セットへのインポートに失敗し、次のエラー・メッセージが表示されます: An unknown upload error has occurred. Please try again

Troubleshooting


Problem

Microsoft Excel™ で作成された CSV ファイルは、次のエラー・メッセージが表示されてリファレンス・データ・セットにインポートできません:  'An unknown upload error has occurred. Please try again.'

Cause

Microsoft Excel™ で CSV UTF-8 (コンマ区切り)(*.csv) として保存されたファイルは、ファイルに utf-8 形式の mime_encoding を使用するため、リファレンス・データ・セットとして QRadar にインポートすることはできません。

Resolving The Problem

この問題が発生した管理者は、Microsoft Excel でファイルを CSV (コンマ区切り)(*.csv) として再度「名前を付けて保存」してください。 ファイル・タイプ (コンマ区切り)(*.csv) として保存すると、ファイルの mime_encoding は us-ascii 形式になり、QRadar リファレンス・データ・セットにインポートすることができます。

  1. Microsoft Excel™ でファイルを開きます。
  2. Microsoft Excel で、ファイルに移動し「名前を付けて保存」をクリックします。
  3. 新しい名前を入力するか、同じ名前のままにして、既存のファイルを上書きします。
  4. リストの 2 番目の CSV タイプを選択します: CSV (コンマ区切り)(*.csv)
    Save As options
  5. ファイルを保存します。
  6. QRadar GUI で、管理タブに移動します。
  7. リファレンス・セット管理をクリックします。
  8. リファレンス・セットを作成するか、リストされているものを選択します。
  9. ダブルクリックしてリファレンス・セット・エディターを開きます。
  10. インポート をクリックし、インポートする新しい CSV ファイルを選択します。
  11. インポート をクリックします。

    結果
    CSV (コンマ区切り)(*.csv) タイプとして保存された新しいファイルは、エラーなしでインポートされます。

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSV4BL","label":"IBM QRadar"},"ARM Category":[{"code":"a8m0z000000cwsyAAA","label":"Admin Tasks"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"},{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwtiAAA","label":"Performance"}],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]

Document Information

Modified date:
30 October 2023

UID

ibm17012643