Troubleshooting
Problem
統合管理モジュール ( IMM ) 接続の問題は、ネットワーク、ファイアウォール構成、IMM 構成、およびハードウェアの問題など、さまざまな理由で発生する可能性があります。 この記事では、IMM との接続の問題を診断するための一般的なトラブルシューティング手順について説明します。
Cause
すべての接続の問題と同様に、問題はQRadarアプライアンス自体にある場合もあれば、ネットワーク環境にある場合もあります。
Diagnosing The Problem
- IMM と同じサブネット上の IP アドレスを使用してラップトップを構成します。
- イーサネット・ケーブルを使用して、ラップトップを IMM ポートに直接接続します。
- IMM UI に接続できる場合、問題はネットワークにある可能性が高く、IMM は正しく設定され動作しています。
Resolving The Problem
IMM 経由のリモート・コントロールおよび接続に必要なポート
- HTTPS アクセスにはポート 443 が必要です。
- HTML5 リモート・コントロール用のポートは 3900 です。
- Java™ および ActiveX によるリモートコントロールには、ポート 3900 と 5900 の両方が必要です。
- ポート情報については、Lenovo および xSeries の資料を参照してください。
接続の問題
- IMM UI の設定を確認し、IP アドレス、サブネット、ゲートウェイが正しく設定されているかどうかを、以下の asu64 コマンドを実行して IP アドレスを取得することで確認します。
/opt/lenovo/toolscenter/asu/asu64 show IMM.HostIPAddress1 --kcs
/opt/lenovo/toolscenter/asu/asu64 show IMM.HostIPSubnet1 --kcs
/opt/lenovo/toolscenter/asu/asu64 show IMM.GatewayIPAddress1 --kcs
- ネットワーク情報が正しくない場合は、次の記事を参照してください : QRadar: Changing the IMM network Configuration
- IMM 構成が正しい場合は、IMM に対して ping テストを試行します。
- IMM への ping は可能だが、IMM の Web UI にアクセスできない、または開けない場合は、次のコマンドにて IMM のリブートを試してください :
/opt/lenovo/toolscenter/asu/asu64 rebootimm --kcs
- ping が失敗した場合は、次の手順を使用して IMM 接続のトラブルシューティングを行います。
- IMM IP アドレスを ping します。 ルーターまたはファイアウォールのログが QRadar に送信される配置の場合は、ログ・アクティビティーを使用して、IMM とワークステーションの間でフィルタリングおよび検索を行い、ファイアウォールが拒否またはドロップされていないかどうかを判別できます。
- 次のコマンドを使用して、IMMをリブートします。
/opt/lenovo/toolscenter/asu/asu64 rebootimm --kcs
- IMM の IP アドレスにもう一度 ping または接続を試みてください。
- それでも問題が解決しない場合は、ラップトップを IMM ポートに物理的に接続し、接続をテストします。
- イーサネット・ケーブルをラップトップの外部イーサネット・ポートから IMM 管理ポートに直接接続します。 ラップトップの外部イーサネット・ポートがギガビット・ポートではなく、自動認識の場合は、クロスオーバー・ケーブルが必要になることがあります。
- ラップトップのネットワーク構成、IP アドレス、サブネットが IMM のサブネットと一致していることを確認してください。
- ラップトップが IMM に接続できる場合、問題はネットワークの問題である可能性があります。
- ネットワークに IMM とワークステーションの間のオープン整合性のある接続があることを確認します。
- 物理ケーブル、ポート構成、ネットワーク、ファイアウォールの設定を確認します。
- 手順 1 ~ 5 が機能しない場合は、IMM 設定をリセットし、IP アドレスを再構成してください。 その後、手順 1 ~ 5 をもう一度試してください。
/opt/lenovo/toolscenter/asu/asu64 loaddefault all --kcs
- 次の記事を参考して IMM を再構成します。 https://www.ibm.com/support/pages/qradar-changing-imm-networking-configuration.
- それでも IMM がまだ応答しない場合は、以下の手順を実施します。
- サーバーの電源を完全に切ってください。
- 電源コードを 5 分間抜きます。
注 : IMM のバックアップ電源を保持しているコンデンサが放電し、IMM がコールド・リブートして再初期化することができます。 - 電源コードを再び差し込み、サーバーの電源を入れます。
- IMM をコールド・リブートします。
- ラップトップと IMM のネットワーク設定が正常であることを確認します。
- ラップトップの直接接続テストが失敗していることを確認します。
- これらの手順を実行しても IMM Web UI に ping またはアクセスできない場合は、ハードウェアの問題の可能性を排除するために、ケースをハードウェア保証サポートに送信する必要がある場合があります。
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Document Information
Modified date:
24 May 2023
UID
ibm16967953