Troubleshooting
Problem
Encounter the PRS-TRS-0906 error in Cognos when emailing a report.
Steps to Reproduce:
- Run the report as PDF
- Enter the prompts
- Wait for the email option to appear, the click “Select a delivery method.”
- Click “Email Report…”
- Wait for the email dialog window to load (I noticed this takes a few seconds to complete)
- When the email dialog window completes, click OK
Symptom
Getting error PRS-TRS-0906
Cause
Grammarly Extensions on browsers are blocking some HTML content during execution of the report.
Resolving The Problem
Disable Grammarly on the browser and reopen the browser.
Document Location
Worldwide
[{"Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m50000000Cl5kAAC","label":"Reporting->Email"}],"ARM Case Number":"TS004645822","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]
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Document Information
Modified date:
11 December 2020
UID
ibm16381334