IBM Support

Prompt page unresponsive after 11.0.4 upgrade

Question & Answer


Question

After upgrade to 11.0.4, the prompt page will not behave as in prior versions. Buttons will not respond to clicks.

Cause

In Cognos 11.0.4, it is necessary to copy the webcontent/prompting folder to
the webcontent/bi/ folder and restart Cognos.

Answer

Copy the webcontent/prompting folder to the webcontent/bi/ folder and restart Cognos

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration and Configuration v11x","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21993619