IBM Support

Process enters into infinite retry loop after XSMG603I (SCI74018)

Troubleshooting


Problem

Process enters into infinite retry loop after XSMG603I (SCI74018)

Symptom

Parameters set:
:runstep.max.time.to.wait=180:\
runtask.parms:\
:restart=y:
Process Requeued
stretries=3 ltretries=0

Cause

The run task script (ftp job) hung. Connect Direct continued to timeout per
runstep.max.time.to.wait and retried. As the session was continually successful
at the network layer and CD kept timing out waiting for hung job this would
have continued indefinitely.

Resolving The Problem

Problem has been resolved with maintenance. Please apply latest maintenance from our website. Also, perform the following steps:





  1. Modify :runstep.max.time.to.wait to a realistic value (as well as tcp.max.time.to.wait)


  2. Set restart=n

[{"Product":{"code":"SSFVK3","label":"IBM Sterling Connect:Enterprise for UNIX"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Historical Number

PRI27707

Product Synonym

[<p><b>]Fact[</b><p>];Connect:Direct UNIX;Release 3.5.00 [<br/>] SCI74018

Document Information

Modified date:
17 December 2019

UID

swg21521415