Troubleshooting
Problem
After having installed PowerPlay Server into an existing Cognos Analytics environment, it fails to start.
Symptom
[ ERROR ] CFG-ERR-0106 IBM Cognos Configuration did not receive a response from the IBM Cognos service in the time allotted.
Check that IBM Cognos service is available and properly configured.
Trying to open a cube fails with...
DPR-ERR-2014 Unable to load balance the request because no nodes in the cluster are available, or no nodes are configured for the service: powerPlayService.
Cause
The PowerPlay Server dispatcher was using a port which was already in use.
If an existing Cognos Analytics install has the dispatcher running on port 9300, the default port for the dataset service 9301 will be which was the port chosen as the dispatcher port for the PowerPlay Server dispatcher.
Resolving The Problem
Use an unused port for the PowerPlay Server dispatcher and for the Logging port
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Document Information
Modified date:
15 June 2018
UID
swg22013567