IBM Support

Postmortem file does not exist error when downloadPostmortem management API is invoked with WebSphere Cast Iron

Troubleshooting


Problem

A "Postmortem file does not exist" error occurs if the downloadPostmortem management API method is invoked on an appliance where Postmortem logs is not generated.

Cause

The downloadPostmortem command downloads an existing postmortem file.

Resolving The Problem

Use the GeneratePostmortem API method to generate the postmortem file first and then use the DownloadPostmortem method to download it.

[{"Product":{"code":"SSRQYV","label":"WebSphere Cast Iron Hypervisor Edition Standard"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"},{"code":"PF016","label":"Linux"}],"Version":"6.1.0.9","Edition":"Virtual","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
15 June 2018

UID

swg21612777